If you have a minute,

  1. If you have a minute, I need some input from other nurses. I am building a website which is focused on the educational requirements and the career opportunities in nursing. If you would just take a minute to click on the link and provide me with feedbackabout issues which would enhance my site, I would be indebted. Thanks in advance for any input you may give. Constructive criticism welcome.

    www.djonesrn.home.dixie-net.com
    •  
  2. 25 Comments

  3. by   boobaby42
    The info is good. I didn't see any pictures though and when I submitted my comment, a new page didn't load. Hope this helps!
  4. by   2ndCareerRN
    Hi,
    Same here, the pictures would not
    open when I went to the site.
    bob
  5. by   Kimt
    Hi , Same here. Couldn't see the pictures. Info looks good.
    Is there not any mental health designations???

    Your friends site looks great. Looks like a lot of work
  6. by   ERNurse752
    Good information!
    Also couldn't get the pics to load...
    How about some more professional organizations, and info about certifications (CEN, CCRN, etc...)
    I wish I knew how to do stuff like that...good job!
  7. by   Level2Trauma
    Well, I thank all for their input. I have no problem with the pictures loading except when I am at work. The computers at work will not show the pictures either. However, I have no problem with viewing the pictures from my home computer. Could you tell me if you guys are using a computer from home or from work. THis i a bug that I am definitely going to have to work on. Thanks for all input.
  8. by   lindalee
    I just checked from my home and the pictures do not load.
  9. by   Level2Trauma
    I have checked with an active site which allows you to type in the image destination and then if it is correct it displays the image. The images on my page uploaded correcly. If you are using AOL, you might have to right click on the image icon and click show picture or view image. I am just searching for answers. If anyone has any suggestions feel free to let me know. Again thanks for your help.
  10. by   bassbird
    Did you upload your pictures to your website server? If you see them at home, your computer actually looks at your hard drive to see them, that is why we can't see them.

    I hope this helps

    -Roberta
  11. by   Brownms46
    Originally posted by Level2Trauma
    Well, I thank all for their input. I have no problem with the pictures loading except when I am at work. The computers at work will not show the pictures either. However, I have no problem with viewing the pictures from my home computer. Could you tell me if you guys are using a computer from home or from work. THis i a bug that I am definitely going to have to work on. Thanks for all input.
    I have a feeling, that the pics you tired to upload to your site is working on your home pc...because your pc is where your pics are at. The website pics doesn't contain enough info for anyone else to load them. I would try to reload them again. When you right click over the pics area...and click on properties...you will see that it doesn't give you the size of the the file...or the date created or modified. Also you will notice the the URL contains where you pic is located on your pc. I think you need to use another method of file transfer also. JMHO.
  12. by   Jen911
    We can't see your pictures because they aren't uploaded to the internet yet... I checked your HTML, and the reason you can only see the pics on your computer at home is because it's actually reading it from your hard drive. The HTML is pulling the pics from this file for the first pic for example:
    C:\WINDOWS\Desktop\twogrannies\nurse3header.jpg

    You'll need to upload all your pics to the internet where you have your website hosted, and change the file where they've been uploaded to... Then everyone can see your photos. Hope this helps!

    Good luck!



  13. by   Level2Trauma
    I appreciate all the suggestions and help. I have since renamed my pics and re-uploaded them. Someone please let me know if this works. If not, I will just have to try something else (LOL).
  14. by   nell
    Just checked out your site and the pics loaded fine.

    You might want to change the <bgsound> tag to the <embed> tag so that visitors have the option of turning the music off.

    Also, you might want to use fewer colors - the home page starts out very classy, then gets a little distracting. Just MHO.
    Last edit by nell on May 19, '02

close