With Saunders disk: Anyone get "Director Player Error"?

  1. Help! I am so mad right now. I have been doing the questions on the Saunders disk with no problem. Now all of sudden today I can't open anything. Everytime I click on "Study" or "Exam" the stupid thing comes up that says "Director Player Error/ Script Error. Continue?" Did any of you get this and if you did (which I hope I am not the only one), how did you fix it?
  2. Visit kemerick profile page

    About kemerick

    Joined: Jun '06; Posts: 69; Likes: 1


  3. by   precy
    I had the same problem. I used the study mode and clicked all 4000++ questions. I just take note what # I stopped at and the next time I want to study, just do the same(click all the categories in study mode) and type the # where I last stopped.
  4. by   kemerick
    Thank you Precy, but that doesn't work for me. I can't open the study mode. I can't open any of them. Whenever I click on all of them that "director player error" thing comes up. I am furious. What happens if I can't ever use it again? There has to be a way to fix this, I just don't know who to contact. Thank you again for your help!
  5. by   cynditoksRN
    Try uninstall and reinstall it, cos it happened to me once. i hope this works. Goood luck
  6. by   kemerick
    Thank you Cynditoks! I did just that and now it works!!! :roll
  7. by   cynditoksRN
    I'm glad it worked good luck with ur studies.