Jump to content

“No-result”

Recovery   (782 Views 7 Comments)
by mwaits081 mwaits081 (Member) Nurse

1,657 Profile Views; 15 Posts

advertisement

Recent option 4 UDS results as follows in Affinity.

 

Collection Completed

No-Result

 

(TPAPN) I haven’t seen this before and yes I know I shouldn’t be checking if I am clean but I do fear false positives, lab errors etc..

Just curious if anyone has seen this before and what it may indicate?

 

Share this post


Link to post
Share on other sites

315 Posts; 3,627 Profile Views

I've had invalid and inconclusive but this is new to me.

I can tell you, because I only do option 3 and 4 due to a kidney issue which causes false positives on option 1 which  includes a basic urine ethanol, that Option 4 includes EGT, as well as over the counters, anti depressants, and narcotics.

According to my lab, quest tests for the drugs on the east coast and then ships to a Midwest lab to do the EGT. Perhaps someone at the 2nd lab put in no results because they didn't receive them .

 

Share this post


Link to post
Share on other sites

Persephone Paige has 15 years experience as a ADN.

1 Article; 688 Posts; 3,693 Profile Views

On Affinity, 'no-result' for me has just meant that they haven't posted the results yet. Sometimes they lose specimens (it's happened to my friend more than once) and refund the $$, or fail to store properly. 

Share this post


Link to post
Share on other sites

315 Posts; 3,627 Profile Views

That's what I'm thinking, got lost on the way from one lap to the other. 

Share this post


Link to post
Share on other sites

crazin01 has 12 years experience and specializes in tele, ICU, CVICU.

222 Posts; 4,444 Profile Views

No input for OP (sorry), but how can they lose specimen?  And TPAPN accepts that from lab?  I know there's nothing they could do except change labs or something, but geesh.  I'd be afraid that'd be held against me.

Share this post


Link to post
Share on other sites

KyBeagle has 27 years experience as a ASN and specializes in ED RN and Case Manager.

22 Posts; 791 Profile Views

I’ve been in Kentucky’s KARE program since 2014 (127 days to go)! We use Affinity, too. Since I had one “Dilute” urine last year, I’m ALWAYS checking my results out of paranoia. 

When the urine had been received by the lab & results aren’t posted yet, I always see a “No-Result” message.  I assume that this is the timeframe that the lab is processing it.  In fact, I see this message every month because I check the Affinity site numerous times until I see my result!  When the test is complete, it will change to Positive, Negative, Dilute, Invalid, etc.

Although I’ve been doing  this for over 4 1/2 years & KNOW that I’m clean, I still breath a sigh of relief when I see that Negative result posted. I still live in fear of a second “Dilute”  or an inadvertent + etg of unknown origin...

Share this post


Link to post
Share on other sites

15 Posts; 1,657 Profile Views

Thanks for the replies; the specimen was processing and displayed negative after a few days. Now I know!

Share this post


Link to post
Share on other sites
  • Recently Browsing 0 members

    No registered users viewing this page.

×