Jump to content

Activity stream issues

Feedback   (183 Views 5 Comments)

Rose_Queen is a BSN, MSN, RN and works as a Staff nurse educator.

4 Followers; 4 Articles; 102,607 Visitors; 8,594 Posts

advertisement

Is anyone else having issues with the activity stream? When I try to use the one I created I get several lines of overlapping black highlighted white text. If I use one of the site defaults, it works until I go to hit "load more activity" and then the same thing appears.

336546246_ScreenShot2019-03-16at10_29_51AM.png.9ab4aed3485d39bd38a6e277d3dcfb51.png

Share this post


Link to post
Share on other sites

Joe V has 20 years experience and works as a IT Director / Strategist / Developer @ allnurses.

8 Followers; 6 Articles; 90,768 Visitors; 1,718 Posts

When exactly did this happen? Or is it happening now?

Can you provide your stream criteria so I can test on my end?

Share this post


Link to post
Share on other sites

Rose_Queen is a BSN, MSN, RN and works as a Staff nurse educator.

4 Followers; 4 Articles; 102,607 Visitors; 8,594 Posts

It was earlier today.

I have all forums checked off to be included except a handful of student ones, set to collapsed view with unread only for the last 1 day. Seems to have cleared up now though.

Share this post


Link to post
Share on other sites

1 Follower; 47,364 Visitors; 2,142 Posts

I noticed this earlier as well.  I include all forums without time limitation.

Share this post


Link to post
Share on other sites

4 Followers; 17,691 Visitors; 2,727 Posts

It’s happened to me too. Once today and several times over the last week or so. Only way to fix it on an iPad is to close it out and then close out the entire browser (double tap home key and swipe up). It then goes back to normal operation. 

Share this post


Link to post
Share on other sites
×