Hysterflo showing negative deficit????

  1. 0 Hi all,

    New Circulator in OR (3 mo). Doing a Hysteroscopy /c Myomectomy the other day and went through (4) 3L bags of glycine. After the first bag, the hysterflo started showing a negative deficit. I didn't know what to make of it, or what caused it. Nothing on google or the manufacturer manual. The Surgeon was very upset postop and the manual calculation from the suction jugs was a learning experience to say the least! Eventually calculated zero deficit. But wow, those were a painfull few minutes /c the surgeon.
  2. Enjoy this?

    Join thousands and get our weekly Nursing Insights newsletter with the hottest discussions, articles, and toons.


  3. Visit  spitcher2 profile page

    About spitcher2

    Joined Jan '13; Posts: 2.

    3 Comments so far...

  4. Visit  Argo profile page
    1
    Get a proper Inservice from the rep. Probably not calibrated correctly.
    spitcher2 likes this.
  5. Visit  cdsga profile page
    0
    Do you have a policy on hysteroscopy? Usually the guidelines for fluids, deficits, and f/u labwork are integrated into that policy. Inservice on equipment is extremely important and calibration of the equipment is crucial. Good luck. If you don't have a policy, network with other hospitals to have one. It helps.
  6. Visit  spitcher2 profile page
    0
    Thx for reply. We had an in service the following week. All good. The issue was with one of the empty bags that I had hung. It came off the hook and was hangind down onto the jugs, that slight weight difference through off the readings.


Nursing Jobs in every specialty and state. Visit today and Create Job Alerts, Manage Your Resume, and Apply for Jobs.

Top