Quick reply

  1. 0 So, I've noticed today when I'm using the 'quick reply' button at the bottom of the page to post, that all my sentences are smushed together, and the spaces are missing.....



    It's strange. So then I have to go back and re-edit my posts so I don't look uneducated!

    What's up with that? It just started today. I didn't change anything on my end.
  2. Enjoy this?

    Join thousands and get our weekly Nursing Insights newsletter with the hottest, discussions, articles, and toons.

  3. Visit  cardiacRN2006} profile page

    About cardiacRN2006

    Joined Jan '05; Posts: 4,758; Likes: 2,541.

    Must Read Topics

    12 Comments so far...

  4. Visit  EricJRN} profile page
    0
    Are you still having issues with this? I haven't come across the problem myself.
  5. Visit  cardiacRN2006} profile page
    0
    Eric, I will give it a try using the quick reply button to reply to this post! I also noticed the font in the quick reply is quite small, which is not how it used to be.
  6. Visit  cardiacRN2006} profile page
    0
    Nope, it's still doing it.
    Last edit by cardiacRN2006 on Oct 29, '07
  7. Visit  llg} profile page
    0
    My Quick Reply window is too big to fit the screen today. I can't see the right side of the
    box no matter what I do. I can't scroll over there or anything.

    So, I think something is up.
  8. Visit  cardiacRN2006} profile page
    0
    I was wong. The sentences are still smushed up. Plus, the quick reply box refuses to believe in the enter key for some strange problem. So even though I am hitting enter, it is all one paragraph. Plus, sometimes it doesn't recognize the space bar. I put 2 spaces after each sentance, but it all appears to be to be missing.Weird.For instance, in this post, I have entered several times after each sentence. So each sentence is supposed to be several lines away from the other one.Also, my google toolbar can't spell the quick reply anymore. But it was able to do so last week. I will leave this paragraph as it is so that you can see it.
  9. Visit  cardiacRN2006} profile page
    0
    Also, has anybody else noticed that we can't select info from a persons screen name anymore? We used to click on the screen name, and select profile, journal, recent posts...Now it just takes me to their profile.



    ETA: Also, I haven't been able to use my mulit-quote button for a while now. I can click all day, but it just doens't work.

    Anybody else able to use it?
    Last edit by cardiacRN2006 on Oct 29, '07
  10. Visit  NRSKarenRN} profile page
    0
    Sent report to IT dept.
  11. Visit  brian} profile page
    0
    Sorry to hear you are having this trouble. Several of the staff have tried replicating this problem but cannot. Are you still having problems with this? My guess is that this is something on your end?

    If so, please give as many specifics as possible to see if we can figure out what could be going on.

    Please provide:
    Operating System:
    Web Browser:
    If this only happens in specific forums or threads:
    Do you have any firewall software, popup blockers, spyware or malware software running?:
    any other info you feel relevant:

    Thanks
  12. Visit  cardiacRN2006} profile page
    0
    Well, it seemed to coincide with some new upgrade on your end. Nothing has changed on my end. Same computer, same software, same everything on my end. Everything just happend a few days ago. I don't see how I can even cause something like this to happen on my end?? I guess I just won't use the quick reply button anymore, or the multi-quote button anymore...(which is a shame, because I like the multi-quote button)


    ETA: Also, I received an email with a reply to this message-but it's not here in the thread! So someone posted a message that generated a reply but I don't see it.

    I noticed that in the profile next to a persons avatar, that the "thank yous' are different looking. These problems happened at the same time as that changing.


    Also, sometimes when I click on my account over on the left-sometimes I get a drop down screen, and sometime it just automatically goes to my new subscribes threads.


    Just little stuff like that.

    As for the quick reply, I could hit enter all day long. But as you've see in my earlier posts, it is all one long rambling paragraph, with no lines between sentences..
    Last edit by cardiacRN2006 on Oct 30, '07
  13. Visit  cardiacRN2006} profile page
    0
    Quote from cmo421
    Mines fixed now, whatever u all did ,or I did worked! Thanks, it was wierd and has been going on for weeks now, I thought it was a privacy issue. I deleted and reloaded all my spyware and popup things and then it was ok. Thanks again! Have a great day all!

    Did you notice that your first message last night didn't make it to the thread? Or can you see it, and I can't???

    Quote from cmo421
    Mos of the time when I click on a persons screen name, I get nothing. I thought it just meant they had private profiles.

    I got that message via email, but I don't see it on the thread. I dunno, maybe it is my side.....
  14. Visit  sirI} profile page
    0
    cmo421's post is on this thread, Cardiac:

    http://allnurses.com/forums/f230/pro...ml#post2470442

    That issue was separate from yours and needed to be addressed in another thread, so it was moved to single thread.
    Last edit by sirI on Oct 30, '07
  15. Visit  Joe V} profile page
    1
    sorry about the problems .. it sounds like a local problem - not on our end

    a few things you can try:
    * clear your cache
    * check if javascript is enabled
    * add allnurses.com to Trusted Sites
    brian likes this.


Nursing Jobs in every specialty and state. Visit today and Create Job Alerts, Manage Your Resume, and Apply for Jobs.

Top