getting malware on allnurses.com - page 2

for the past week when i've landed on this site via google searching nursing topics, my browser got hijacked and some kind of downloader program attempted to install on my computer. It only happens... Read More

  1. Visit  morte profile page
    0
    IE..AOL...Perhaps we all should provide this info?
  2. Get the hottest topics every week!

    Subscribe to our free Nursing Insights newsletter.

  3. Visit  Mulan profile page
    0
    Yes, for the past couple of days.

    For me also, it is only on this site and not every time.
    Last edit by Mulan on Jul 18, '13
  4. Visit  Mulan profile page
    1
    I only got here by doing a search as to whether allnurses.com was a malicious/malware site and this thread showed up.
    Last edit by Mulan on Jul 18, '13
    LaRN likes this.
  5. Visit  Esme12 profile page
    0
    Please report the following to the help desk......Help Desk
    Let me know if you continue getting this 'malware'...
    If it does happen please report page, logged in?, browser (and version), and operating system.

    Also, please post if you have a firewall, virus, and/or malware protection.
  6. Visit  lhflanurseNP profile page
    0
    Just happened to me when I logged in. This is the site: api Downloader
  7. Visit  Rose_Queen profile page
    0
    Having this issue on iPad but not on laptop.
  8. Visit  Silverdragon102 profile page
    0
    Thanks guys we are looking into it
  9. Visit  sharpeimom profile page
    0
    I've had some problems too over the past month or so. I use windows 8, and use Avira and Malware bites.

    The computer lab person at the university where my husband teaches will install the same program versions they install on all the students' computers, on faculty and their family members computers. The Malware Bites (sp.?) keeps coming on automatically, indicating something has invaded.
  10. Visit  cookiemonsterpower profile page
    0
    Me 2!!! I noticed it 2!
  11. Visit  LaRN profile page
    0
    Now i am having a different problem. When i post or comment there is string of html code that automatically includes itself into my posts....and it makes a 6 to 8 inch blank space at the bottom of my comment or thread. Like some type of divider. I've been having to manually take it out and its not easy bc my post or comment is usually sucked up along with it .
  12. Visit  Joe V profile page
    0
    this definitely sounds like something on your end ... have you tried posting while on a different browser using the same computer? a different computer?


Nursing Jobs in every specialty and state. Visit today and Create Job Alerts, Manage Your Resume, and Apply for Jobs.

Top