allnurses.com iPhone app is here! - page 5

by brian 17,495 Views | 64 Comments Admin

It's finally here! We just released our first app! You can find it by searching allnurses in the app store, or here is a web link: We hope you enjoy it! FYI, we will be announcing an android version soon as... Read More


  1. 0
    hmmm, for those of you who are experiencing the red number, I'm not sure how to fix it, but I would advise to try shutting down the app and restarting it, and see if that clears it? Sorry about the problem. We will look into this issue.

    Are you sure the read number is not a private message?

    To take a screenshot, click the home button and the power button at the same time, you should hear a camera shutter button sound, and it will put a pic in your photos, then you can upload it. Hope that helps.
  2. 0
    In my case, it's because it was a notification that someone posted in a thread to which I was subscribed. Between them posting and me reading, the thread had been moved from allnurses to the breakroom (which isn't accessible via the app) so I can never "acknowledge" the post reminder.
  3. 0
    I've been wondering about an Allnurses app. Looking forward to the android version!
  4. 0
    Quote from Bortaz, RN
    In my case, it's because it was a notification that someone posted in a thread to which I was subscribed. Between them posting and me reading, the thread had been moved from allnurses to the breakroom (which isn't accessible via the app) so I can never "acknowledge" the post reminder.
    How did you figure out what it was alerting you to? I get alerts in my email and haven't had any alerts until I posted here. No biggie, but it makes me wonder.
  5. 1
    Inside the app, it shows the red 1 on the Subscriptions tab at the bottom. When I click on that tab, it normally shows a blue-ish button to the right of all the threads I've subscribed to. The blue-ish tab indicates that there are new posts in that thread. The one that is stuck on mine is the one thread that has been moved. When I try to clear it, I get the following message:

    Parse Error

    The remote server sent a unknown response. This could be a result of the forum software plugin being outdated. Tap the "report" button below to send this report to support for analysis.
    brian likes this.
  6. 0
    I have the app on my iPod touch but can't wait for the android app!Thanks
  7. 0
    Bortaz, RN and others having problems mentioned above, have you tried marking all thread as read?

    Try this, goto the main forums section:




    Then on the next screen, click the "Mark As Read" button:




    Then click yes to confirm you want to mark all forums as read.




    Hopefully that will clear your number. Let us know how it goes.
  8. 1
    I'd done that, Brian, but it didn't work for me d/t the fact that the thread causing the problem is not on allnurses.com.


    It's not a horrible thing, and I'm not really worried about it.

    It can be prevented if no more threads are moved to the breakroom though...

    j/k. I know some need to be moved.
    brian likes this.
  9. 1
    Thanks for the feedback.
    Bortaz, RN likes this.
  10. 1
    It worked for me. Thanks Brian!
    brian likes this.


Top